主頁 > Computers and Internet > Setup cannot continue because this version of the .NET Framework is incompatible with a previously installed one

Setup cannot continue because this version of the .NET Framework is incompatible with a previously installed one

post from http://support.microsoft.com/KB/906894

Error message when you try to install the.NET Framework 2.0 on a computer that has the.NET Framework 2.0 Service Pack 1 installed: “Setup cannot continue because this version of the.NET Framework is incompatible with a previously installed one"

Steps to reproduce the problem

  1. On a computer that is running Microsoft Windows Server 2003 Service Pack 1 or Windows XP Service Pack 2, install the .NET Framework 2.0 Service Pack 1 or the .NET Framework 3.5.
  2. Install the .NET Framework 2.0.
廣告
  1. 仍無迴響。
  1. No trackbacks yet.

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com 標誌

您的留言將使用 WordPress.com 帳號。 登出 /  變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 /  變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 /  變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 /  變更 )

連結到 %s

%d 位部落客按了讚: